Announcement

Collapse
No announcement yet.

laravel 5.6 count(): parameter must be an array or an object that implements countable

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • laravel 5.6 count(): parameter must be an array or an object that implements countable

    If you're getting this error,then go to the routes/web.php and put this code:


    Code:
    if (version_compare(PHP_VERSION, '7.2.0', '>=')) {
    // Ignores notices and reports all other kinds... and warnings
    error_reporting(E_ALL ^ E_NOTICE ^ E_WARNING);
    // error_reporting(E_ALL ^ E_WARNING); // Maybe this is enough
    }
    It's a "hack" but for now,this is the only work around.
Working...
X